🔬Collection(-BIGGEST-) of malware, ransomware, RATs, botnets, stealers, etc.
Open source Windows programming framework for Lua
Extracting archives made easy
硬核宅宅资源管理器 Hardcore Otaku File Explorer
Abstract File Storage
ZIP format implementation in Rust, sans-io
Backuper is an automated backup script with full customization options.
Comic & Manga Reader in Linux,Windows,MacOS(and Terminal)。跨平台漫画阅读器。 ただの漫画リーダー。
Compression Benchmark
This application performs file synchronization between an Android device and a PC/NAS via wireless LAN using SMB v1/v2/v3 protocol.
a C++ library and command-line tools for Zip(Jar,Apk) file Diff & Patch; create minimal delta/differential; support Jar sign(apk v1 sign) & apk v2,v3,...
Fix OneDrive Zip files >4Gig
Archive library for browsers
Package for file compression and backup
A cross-platform header-only C++14 library for reading and writing ZIP files
Swift libcompression wrapper as an extension for the Data type (GZIP, ZLIB, LZFSE, LZMA, LZ4, deflate, RFC-1950, RFC-1951, RFC-1952)
wrapper for pkgbuild to quickly build simple packages from an installed app, a dmg or zip archive.
An APK and Magisk/KernelSU module builder for RV/RVX/Morphe apps. Updated hourly.
Pure Nim implementation of deflate, zlib, gzip and zip.
UnifiedArchive - an archive manager with unified interface for different formats (bundled with cli utility). Supports all formats with basic operation...
A Swift framework for working with compression, archives and containers.
ZIP compress files
FUSE file system for archives and compressed files (ZIP, RAR, 7Z, ISO, TGZ, XZ...)
Zip File Password Cracking with Using Password List !
Learn How to Create HTML/ZIP/PNG Polyglot Files!
Robust ZIP decoder with defenses against dangerous compression ratios, spec deviations, malicious archive signatures, mismatching local and central di...
Fork of SevenZip++ for modern builds.
FUSE file system for ZIP archives
🎉 基于vue全家桶 + element-ui 构建的一个后台管理集成解决方案
tiny portable HTTP file server. single binary, no dependencies. linux, osx, windows. #golang
Event driven 7zip utility plugin for the Unreal Engine.
A Java library to convert .pdf files into .epub, .txt, .png, .jpg, .zip formats.
Streaming ZIP archiver for nginx 📦
Install and license WinRAR in a single click (or double)
Browser-based HAR extraction tool, portable, self-contained in HTML.
Fast and reliable implementation of the Gilbert-Johnson-Keerthi (GJK) algorithm for C, C++, C#, Go, Matlab, Octave, Python and Zig
Wordlist to crack .zip-file password
Code that might be useful to others for learning/demonstration purposes, specifically along the lines of modeling and various algorithms. **Superseded...
A Yazi plugin to preview archives.
An asynchronous ZIP archive reading/writing crate.
A Pure C# Class to Store Files in Zip
Download macOS in ISO/DMG/ZIP format using this tool.
This library is inspired by functional programming - Clojure
MacOSX QuickLook Generator for zip, jar, tar, tar.gz (.tgz), tar.bz2 (.tbz2/.tbz), tar.Z, xar (.xar, .pkg), debian (.deb), RedHat Package Manager (.rp...
:pray: 提供时间轴转星座|生肖工具、系统存储空间获取工具、文件大小格式化工具、获取指定文件大小工具、AES加密解码工具(支持android端平台加密解密,java端和...
Utility for converting and optimizing comics for e-readers & mobile devices
Zipping on the fly — Generate downloadable Zip streams by aggregating File or URL Sources
Anchor Deck: local-first HTML presentation editor for converting AI-generated slides into editable HTML decks
🏃 Some of the python tutorial - 《Python学习笔记》